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Introduction 
IRIS (Image Retention and Information System) is a digital image capture and 
retrieval system that provides a photographic record of general surveillance 
images as well as customer transactions from a transaction window or ATM. 
The IRIS application is composed of two major elements:  

 IRIS Server (hardware and software), and 

 IRIS Inquiry (software) 

IRIS offers three major system models:  

 TotalVision FX-Series wall-mount systems 

 DVS FX-Series desktop/rack-mount systems 

 TotalVision4 systems designed for ATM use or small sites 

A non-embedded Windows XP Operating System is optional. 

The IRIS DVS Server, typically located at a remote site, captures and stores 
images that provide information regarding transaction activity or movement 
within the surveillance area. These images are captured by the transaction and 
surveillance cameras, which are installed at ATM locations, transaction 
windows, and various other surveillance areas at the site.  

The transaction area and ATM cameras capture synchronized images of each 
transaction and record the transaction number and branch number or ATM 
information. Since the transaction camera interfaces to the site network, each 
transaction is automatically captured, indexed, and stored, providing a reliable, 
totally automatic system. 

Earlier products based on the Windows NT platform are no longer supported by IRIS Digital Video Systems. 
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Surveillance cameras continuously capture images of inside and perimeter 
areas, saving images that have recorded movement. Since surveillance 
cameras can capture images 24-hours a day, these images provide a record of 
all activity at the remote site for review, as necessary. In addition to providing a 
historical record of site activity, the surveillance camera may also acquire 
current images of the site environment. 

IRIS Inquiry is the software application that allows users to select and view the 
images captured at the remote location. This software application works with 
the IRIS DVS software to retrieve images stored on the IRIS DVS Server, and 
enables the user to retrieve an image from any camera, at any time, from the 
remote environment. 

IRIS Inquiry allows the user to retrieve and review images from two different 
locations:  

 Remote Sites – Physical sites (locations) where an IRIS system 

is operating, and 

 Saved Sites – Copies of images saved from a Remote Site to the 

local hard drive. 

 

If the Auto Capture option is enabled from the Preferences menu, IRIS Inquiry 
creates a local copy of all images retrieved from that site. These images are 
saved on the local hard drive in a system-defined directory with the same name 
as the Remote Site. IRIS Inquiry may then be used off-line to review saved 
images and print additional copies. Once images are retrieved, IRIS Inquiry 
also allows the user to print and/or save images locally in a user-defined 
directory, using options from the File menu.  

Warning – be careful when using Auto Capture as the C: partition hard disk 
space can quickly be filled with excessive images.  The preferred method of 
recording for export of selected images is to use the Wrapper. 

 

 

 

When images are saved, 
the Saved Site will be 
given the same name as 
the Remote Site. 
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IRIS Inquiry has added a CD/DVD creator utility to create a read-only CD/DVD 
that will run on any desktop or laptop PC system. The user will have the option 
to copy the previous one-hour of images from all cameras, or all images 
recorded from the latest event, such as an alarm input, to a saved site on the 
CD/DVD. The images may be viewed independent of the IRIS Inquiry software 
or system using either of the following applications: 

 IRIS Player which has limited functions of the IRIS Inquiry 
software - this is the preferred method for evidentiary use; or 

 IRIS Viewer which enables the user to view images that have 
been exported in a HTML format.  

The procedures for using each of these applications are outlined in detail in 
Appendix A, beginning on page 92. 

 

It is highly recommended that each system installed within a particular 
customer environment is upgraded to the latest IRIS Inquiry.  The latest 
version is always available on the IRIS website, www.DigitalVideocc.tv. To 
verify which version of Inquiry is installed on your system(s) select Help, 
About, from the Main Menu Bar. 

 

 

By selecting Help, About, from the 
Main Menu Bar you will display the 
version of IRIS Inquiry installed on 
the system as well as other system 
specific information. 
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How to Access Inquiry Help Files 
Each module of IRIS Inquiry provides an on-line Winhelp file that is accessed 
by clicking Help > Contents from the Main Menu bar. The Help File will be 
displayed in a secondary window as shown below. Once opened, a task-
oriented contents pane will be displayed.  
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Help Files Usage 

 To display a help topic from the table of contents, click the title’s 
hyperlink. 

 Most help pages will display additional hyperlink entries which 
allow the user to access related topics. 

 To search for a particular topic, click the SEARCH button, enter a 
keyword, and click DISPLAY to view the topic.   

 To return to a previous topic, click the BACK button. 

 Select the CONTENTS button at any time to return to the main 
hyperlink table of contents.   

 To print the current topic, click the PRINT button.  

 For more extensive instructions and other options for using the 
Winhelp file, click Help > How to Use Help from the Main Menu.   
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Printed User Guides 
IRIS Inquiry provides Help for each main function of the application.  
Additionally, a PDF document is available and is located on the IRIS Inquiry 
CD/DVD in the Documents folder, as well as the IRIS Technical Support 
website.   

Adobe Acrobat Reader 

In order to read or print these documents, the Adobe Acrobat Reader must be 
installed; therefore, it has been included with this install.  To install the Reader, 
select the Adobe folder from the CD/DVD-ROM and double-click the 
appropriate executable. After the Reader has been installed, double-click any 
.PDF document and it will open in the Reader.   

 To print the document, click File > Print from the Reader 
menu bar, or click the PRINT button and the Print dialog will 
be displayed. Select the print options and click OK. 

 To save a document, click File > Save a Copy from the 
Reader menu bar, or click the SAVE COPY button.  This 
dialog box is much like the Windows File dialog box.  Path to the 
location where the file is to be saved, enter a name for the file, 
and click SAVE. 

 To display a table of contents for the PDF file, click the 
SHOW/HIDE NAVPANE button. To remove the navigational 
pane, click this button again. 

 To change the page size in the window, click one 
of the page buttons to display actual size, fit in 
window, fit width. 
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Install Software 
This software contains all of the IRIS Inquiry components and is not dependent 
on any previously released updates.   

Prepare for Installation 

 Close all programs to prevent installation conflicts. 

 During installation a S/N (serial number) will be required.  For a 
licensed copy, the serial number will be supplied with the 
CD/DVD. If the serial number was not supplied, contact the IRIS 
Customer Support Department, or input INQ1234. When installing 
a 90-day trial version, use DEMO as the serial number.   

 For purposes of the installation instructions, it is assumed the 
CD/DVD drive is assigned to drive D:.  If the CD/DVD is assigned 
to a drive other than D: replace with the appropriate drive letter. 

 At any time during the set-up process, click the BACK button to 
return to a previous set-up option.   

Installation Instructions  

1. Read the items under the Prepare for Installation heading (above.) 

2. Open Windows and insert the IRIS Inquiry CD into the DVD/CD-ROM drive. 

3. Do either of the following: 

 Using the Windows  button, select Start > Run 

 Enter D:\SET-UP.EXE in the command line and click OK. 

or 
 Using the Windows Explorer, select the drive that contains 

the IRIS Inquiry CD. 

 Double-click the executable:  
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4. The Install Shield Wizard will prepare to set-up and the Welcome screen 
will be displayed reminding the user to close all programs before beginning 
the install process.  Click NEXT to continue. 

5. The license agreement will be displayed.  Read the license agreement and 
accept by clicking YES.  Clicking NO will exit the set-up program.  

6. When the user information screen is displayed, enter the user name, the 
company name.  For a licensed copy, the serial number will be supplied 
with the CD. If the serial number was not supplied, contact the IRIS 
Customer Service Department, or input INQ12434. When installing a 90-
day trial version, use DEMO as the serial number.  Unless all three fields 
are completed, the user may not proceed with set-up.   Click NEXT to 
continue. 
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7. Follow the instructions on the screen. The set-up program will guide the 
user through each step of the installation process.   

8. When set-up is complete, click FINISH. The IRIS Inquiry icon will be 
displayed in a window, and can be closed.   
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User Interface 
The IRIS application has been designed with a familiar and user-friendly work 
environment. The user may easily enter and access data using data controls 
such as text boxes, drop-down selection boxes, radio buttons, selection lists, 
and check boxes.   

Application Window 
All dialog boxes and system prompts, and retrieved images will be displayed 
within the Application Window.   

Numerous display options are available using the Windows menu item to 
cascade, tile horizontal, and tile vertical the images.   

The typical drag and drop features may be used to move images within the 
Application Window. Click the image, and while holding the left mouse button, 
move the image anywhere within the Application Window.  

Directional arrows may be used to resize the image.  Click the border of the 
image to display the directional arrows (top and bottom, left or right, or corner) 
to resize the image in any direction.  

Title Bar 
While connected, the name of the site will appear in the Title Bar of the main 
IRIS Inquiry window.  

Horizontal Menu Bar 
The IRIS Inquiry Main Menu items are included on a horizontal menu bar that 
appears across the top of the Application Window.   

 

Users of the IRIS 
TotalVision-FX systems 
should become familiar 
with the drop-and-drag 
and mouse functions of 
its builit-in TouchScreen 
display.  Refer to the  
FX-Series Digital Video 
Recorders Manual for 
more information. 
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Status Bar 
The Status Bar, located at the bottom of the Application Window, will display 
various status messages during processing.  The Status Bar will also display a 
brief description of the drop-down menu items as the cursor is placed on each 
option. 

 

An overview of the Main Menu categories and drop-down selections are 
described on the next four pages.  Some features are available to 
System Admin level users only. 

Toolbar Buttons 

Horizontal Menu Bar 

Application Window 

Status Bar 

Title Bar 
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        MENU ITEM 
SUB-MENU      

ITEM 
                                                                            

DESCRIPTION 

FILE CONNECT Connects the IRIS Inquiry system to a saved or a remote 
IRIS system.  

DISCONNECT Disconnects the IRIS Inquiry system from a saved or a 
remote IRIS system.  

SAVED SITE 

CLEAN-UP 
Allows for deleting images previously saved in the Saved 
Site location by enabling the Auto Capture option from 
the Preferences menu.  This option does not delete 
images manually saved by a user using the File > Save 
commands.   

RETRIEVE 

TRANSACTION 

IMAGES 

Retrieves transaction images from a remote IRIS system 
so that they can be displayed locally. 

RETRIEVE 

SURVEILLANCE 

IMAGES 

Retrieves surveillance images from a remote IRIS system 
so that they can be displayed locally. 

RETRIEVE EVENT 

IMAGES 
Retrieves event images from a remote IRIS system so 
that they can be displayed locally. 

LAST SEARCH Retrieves the images from the last search criteria, without 
having to access images through the retrieve options. 

IMPORT PHONE 

BOOK 
Imports an existing Address Book.  Once imported, this 
Address Book will be available for selection during the 
Remote Site connection process. 

OPEN Displays images that were previously saved locally to a 
user-defined directory.  

DELETE Deletes local files manually saved by the user to a user-
defined directory.   This Delete option does not remove 
the images saved by enabling the Auto Capture function.  
Refer to the Saved Site Cleanup.   

SAVE Saves the current displayed image to the local drive. 

SEND EMAIL Opens the default mail account and attaches the currently 
selected image.  The user may select the recipient(s), 
enter a message, and send the email. 

PRINT Prints the currently displayed image on the default printer. 
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               MENU ITEM 
SUB-MENU      

ITEM 
                                                                               

DESCRIPTION 

 RECORD CD –  
1 HOUR 

Utilizes the F1 key and copies the previous one-hour of 
video recorded from all cameras.  

RECORD CD –
EVENTS 

Utilizes the F2 key and copies all images recorded from 
the last event (such as an alarm input). 

EXPORT TO 

WRAPPER 
Places viewed image in the Wrapper for later export. 

BUILD WRAPPER 

FILES 
Takes all exported images and builds Wrapper file for 
export. 

DELETE ALL 

WRAPPER FILES 
Deletes all stored images from the Wrapper file. 

PRINT Prints selected image. 

PRINT SET-UP Changes the default printer settings. 

EXIT Quits IRIS Inquiry. 

WINDOW NEW Opens a blank window inside the Application Window.   

RESTORE Restores viewed window settings. 

CLOSE Closes currently selected image. 

CLOSE ALL Closes all images displayed in the Application Window.   

CASCADE Displays images on top of one another cascading to the 
right. 

TILE 

HORIZONTALLY 
Displays all open images at one time sequenced 
horizontally by time. 

TILE VERTICALLY Displays all open images at one time sequenced 
vertically by time.  

ARRANGE ICONS Displays all reduced (minimized) images in rows at the 
bottom of the Application Window. 

VIEW BY CAMERA 

NAME 
Once connected to a Remote Site, each camera installed 
at this site will be listed.  Click one of the cameras to 
view the current image for the selected camera. 

BY THUMBNAIL Displays the most current image from each of the 
cameras at the same time in a secondary window.  
Thumbnail Display options may be set from the 
Preference menu.  Or, by Push Button; but, not both. 

BY PUSH 

BUTTONS 
Option allows selection of camera by numeric push 
button.  Or, by Thumbnail; but, not both. 
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               MENU ITEM 
SUB-MENU      

ITEM 
                                                                               

DESCRIPTION 

BY LOCATION Displays a map of the location with the cameras 
numerically identified. Selection of camera is by selecting 
the camera location on the map. 

SHOW ALL Displays the most current image from each of the 
cameras in the Application Window.   

CONFIG CHANGE 

PASSWORD 
Allows each user to change the user Password at the 
remote IRIS system 

THE FOLLOWING MENU ITEMS WILL BE AVAILABLE FOR USERS ASSIGNED SYSTEM 

ADMINISTRATION RIGHTS. 

UPDATE USERS Used to add or delete users from the remote IRIS 
system.  (System Administrator)  

ACTIVITY LOG Displays the past 30 days of user activity for the 
connected remote IRIS system. (System Administrator) 

LATCHED ALARM 

STATUS 
Displays any alarm conditions of numerous operational 
subsystems. 

STATUS LOG Displays the status of cameras, reporting errors. (System 
Administrator) 

GET REMOTE 

CONFIGURATION 
Obtains configuration of a remote site. (System 
Administrator) 

UPDATE REMOTE 

CONFIGURATION 
Records System Administrator changes to a remote site.  
(System Administrator) 

REMOTE 

INFORMATION 
Retrieves software versions of remote site. (System 
Administrator) 

REMOTE IP 

ADDRESS 
Retrieves IP Address of remote site. (System 
Administrator) 

CHECK FOR 

UPDATES 
Allows user to browse for an IRIS Update package.  This 
file will have an *.upg extension.  (System Administrator) 

REMOTE TIME 

ZONE 
Allows changing the Time Zone setting of s remote site. 
(System Administrator) 

REMOTE TIME  Provides a maintenance screen to set the system date 
and time data.  (System Administrator) 

PREFERENCES 

 

 

AUTO NEW 

WINDOW 
A new window is opened as each image is received.  
Without selecting this preference, only one window is 
used and the new image overwrites the old image.  

AUTO CAPTURE When selected, automatically saves retrieved images to 
a system-defined directory.   
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               MENU ITEM 
SUB-MENU      

ITEM 
                                                                               

DESCRIPTION 

AUTO WRAPPER When selected, records all viewed images to the 
Wrapper for export.  Left checked, the hard disk C: 
partition space can quickly fill. 

AUTO MAP 

UPDATE 
Automatically loads the most current map on file at the 
site when the user connects to the site. 

AUTO SIZE Adjust the image to fill the display window. When this 
option is not selected the image is displayed in the 
normal size and X/Y ratio. 

KEEP IMAGE 

PROPORTION 
Keeps image proportion during window resizing.  

VERIFY IMAGE System verification of image validity. 

CUSTOM DISPLAY Used to provide customer specified display profiles. 
Normally this option is left blank.  

THUMBNAIL 

DISPLAY TOOL 
Allows the user to specify the size and format of 
thumbnail images. 

SHOW CALENDAR Allows the user to select recorded images using a 
familiar calendar (week by day) display. 

SHOW DATE & 

TIME VIEW 
When selected the time and date of the recorded image 
is displayed as well as the image integrity marker. 

ADD DATA TO 

EXPORT IMAGE 
Allows users to specify text and display options for saved 
images. 

REMOTE NAME 

SERVER 
Allows the user to identify other available IRIS systems 
through IRIS Access, 

WRAPPER SETUP Allows the user to specify the destination media of the 
images stored in the Wrapper. 

HELP 

 

CONTENTS Lists the Inquiry Help Topics 

ABOUT Displays the installed version information of Inquiry. 
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Toolbar Buttons 
The following toolbar buttons will be available for the more frequently used options. 

  

 
Open Saved Image 

 
Update Images Slower 

 
Delete Saved Image 

 
Update Images Faster 

 
Save Current Image 

 
Retrieve Transaction Images 

 
Print Current Image 

 
Retrieve Surveillance Images 

 
Play Images in Reverse 

 
Open Window for All Cameras 

 
Previous Image 

 
Disconnect from Site 

 
Stop Image Update 

 
Connect to Saved Site 

 
Next Image 

 
Connect to Remote Site 

 
Play Images 

     Wrapper Control 

  
 

System Alarm Indicator 

Not all menu items will be available to all users! 
 

Menu items are displayed based on the access rights assigned to 
each User by an Admin Level privileges User. 
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Connect to a Site 

 

IRIS Inquiry allows the user to review images from two different locations: 
Remote Sites and Saved Sites. These sites are closely related with the 
difference being that Remote Sites are physical sites where an IRIS system is 
operating and a Saved Sites are located on the local drive and contain copies 
of images that have been automatically saved from remote sites. 

Remote Site Connection  
In order to retrieve current images, the user must establish a connection with 
the IRIS DVS Server at the remote location. Once a connection is established, 
the user may perform all on-line activities.  

During connection to a Remote Site, a dialog box, similar to the one displayed 
below, may be used to select an existing remote location as well as perform a 
number of maintenance tasks relative to the remote location(s), Address Book, 
and identifying available sites based on a specified Remote Name Server 
(RNS). 

1. To connect to a remote IRIS DVS Server, select File > Connect > Remote 
Site from the Main Menu to display the Remote Connection dialog box.  
The current Address Book will be displayed in the title bar.  To select a 
different Address Book, click the SELECT ADDRESS BOOK button (refer to 
page 21).   

2. Select a remote location from the list, and click the CONNECT button. IRIS 
Inquiry will attempt to establish connection with the Remote Site based on 
the type of connection (LAN or Modem).  The CANCEL button may be used 
to abort the connection and return to the Main Menu. 
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 Connection options are LAN or Modem 

 Modem connection type requires a Phone Number 

 LAN connection type requires an IP Address  

 Equipment options are Server (if remote to the DVS) or Local DVS 

Connects to 
selected remote 
location 

Updates changes 
made to existing 
connection parameters.   Cancels the current 

connection process. 

Deletes the 

current location.   

Allows the user to select a different 
Address Book when multiple books exist. 

Uses the RNS defined from 
the Preferences menu to 
contact a remote server and 
display a temporary Address 
Book containing additional 
sites that may be accessed by 
the user.   

The Title Bar displays the 
name of the currently selected 
Address Book. 

Saves a new location 
entry to the currently 
selected Address Book.   
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 If a LAN connection is used, typical network prompts will be displayed. 

 If a MODEM connection is used, the system will dial the phone number 
and begin site connection. 

 

The previous screen 
capture presented the 
connection information 
for a LAN connection.  
This screen capture 
displays the connection 
information for a 
Modem connection.   
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Log-on to Remote Site 

1. When the Attach to Remote System dialog box is displayed, enter the User 
ID and Password, and click OK. If access is denied, be sure the correct 
User ID and Password were entered. User Names and Passwords are 
case sensitive. 

 

 

 

2. Once a connection is made, a Connection Status prompt will be displayed 
indicating a successful connection. Click OK to access the Remote Site 

 

 

  

Check this box 
to save this 
Password and 
not re-enter 
each time.   
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Look Up Available Sites 

IRIS Inquiry provides the ability to use a remote Domain Name Server (DNS) to 
identify all available remote IRIS systems.   

1. Select File > Connect > Remote Site from the Main Menu to display the 
Remote Connection dialog box and the current Address Book.   

2. Click the LOOK UP AVAILABLE SITES button.  IRIS Inquiry contacts the remote 
DNS defined in the Preferences menu, and displays a list of remote IRIS 
sites accessible to the user in a Temporary Address Book.     

3. Select the remote site from the Temporary Address Book.  

Depending on how the DNS is configured from the Control Suite, an UPDATE 
button may or may not be available to the user.  If this button is available and 
the user selects it, the current Address Book will be updated to include the 
selected location.   

 

The DNS must be enabled from the Preferences menu before this option will 

be available. 

Select Address Book 

When multiple address books are 
available, the user will have the 
option to select locations from a 
specific Address Book.   

1. Click the SELECT ADDRESS BOOK 

button will display a list of 
available Address Books.  

2. Select the appropriate Address 
Book and click OK.   

Refer to page 83 for 
additonal informaton 
regarding using the 
Remote Name Server. 
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Address Book Maintenance 

The Address Book contains phone numbers and TCP/IP addresses that are 
required to connect to the Remote Sites.  When the user selects Connect > 
Remote Site, IRIS Inquiry will display a list of all locations stored in the current 
Address Book. From this dialog box, the user may add, edit, or delete a 
location, as well as create a new Address Book.   

Add New Location 

1. To add a new location to the current Address Book, select File > Connect 
> Remote Site from the Main Menu.  The Remote Connection dialog box 
will open and the name of the current Address Book will be displayed in the 
title bar. 

2. Click the remote location text field and enter a name for the new location.  
The maximum number of characters is 40.  The name may not contain any 
of the following characters / : < > ? * | “ . and may not end in a space 
character.    

3. Select or enter the location, connection and equipment types.   

LOCATION 
Using the radio buttons, select the type of location.  
Selections are LAN and MODEM. 

CONNECTION TYPE 
Enter the phone number or IP address, depending 
on location type.   

EQUIPMENT TYPE 
Using the radio buttons, select the type of 
equipment.  Selections are Server and Local DVS. 

The phone number field may consist of all digits 0,1,2,3,4,5,6,7,8,9, "-", and 
",". When connecting to a remote IRIS system, IRIS Inquiry will dial the 
number as entered; therefore, include all required prefixes, access codes, 
and area codes. Enter a "," to cause a six (6) second pause between digits. 
Although the "-" character is ignored, it may be included to make the 
number more readable. Maximum number of characters is 19. 
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4. Click NEW to save the new location 
description. A prompt will be displayed to 
Connect Now. 

5. Click YES to connect  

The next time the user connects to a Remote Site using the current Address 
Book, the new site will be available for selection. 

Edit Existing Location 

When changing the information for an existing site, all parameters may be 
changed and updated EXCEPT for the location name.   

1. To modify the parameters (except the name) for an existing location, select 
File > Connect > Remote Site from the Main Menu.  The Remote 
Connection dialog box will open and the current Address Book will be 
displayed in the Title Bar. 

2. Select the location to be modified. Enter changes to the parameters and 
click UPDATE.  The new parameters will be saved. A prompt will be 
displayed to connect now. 

3. Click YES to connect. 

Edit Location Name 

To modify the name of a site, follow the above directions except click NEW 

rather than UPDATE.  Then reopen the Address Book and delete the old location 
as shown below. 

Delete Location 

1. To delete an existing remote location, select File > Connect > Remote 
Site from the Main Menu.  The Remote Connection dialog box will open 
and the current Address Book will be displayed in the Title Bar. 

2. Select the site to be modified, and click DELETE.  
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Create New Address Book 

1. To create a new Address Book, select File > Connect > Remote Site from 
the Main Menu.  The Remote Connection dialog box will open and the 
current Address Book will be displayed in the Title Bar. 

2. Click the SELECT ADDRESS BOOK button to display a list of the currently 
defined Address Books.   

3. Enter a name for the new book and click OK.   The 
dialog box will close and the title bar will reflect the 
name of the newly created book.  Since this new book 
is empty, a No Records Found prompt will be 
displayed.  Click OK to close the prompt and display a 
blank dialog box. 

4. Click the remote location text field and enter a name for the new location.  
The maximum number of characters is 40. 

5. Select or enter the location, equipment, and connection types. (Refer to the 
Add New Location on page 22 for additional instructions for entering these 
values.) 

6. Click NEW to save the new location description.  A prompt will be displayed 
to connect now.   

7. Click YES to connect.   

Address Books may be 
organized by Region, 
State, City, Organization, 
Operation, Cost Centers, 
or any other parameter.   

Sites may be included in 
multiple Address Books. 
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Saved Site Connection 
Saved Sites contain copies of images that have been saved from a Remote 
Site to the local drive. Saving images retrieved from the Remote Site to the 
Saved Site enables the user to easily retrieve previously downloaded images 
without having to reconnect to a Remote Site and download the image again.    

1. To connect to a Saved Site, select File > Connect > Saved Site from the 
Main Menu to display the Connection to Saved Site dialog box. 

2. Select a saved location from the list, and click the CONNECT button. IRIS 
Inquiry will establish connection with the Saved Site. The CANCEL button 
may be used to abort the connection and return to the Main Menu. 

 

 

3. Once a connection is made, a Connection 
Status prompt will be displayed indicating a 
successful connection.  Click OK to access the 
Saved Site. 
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Retrieve Images 
The process for retrieving images from either a Remote Site or Saved Site is 
very similar, with the exception of the Status Bar.  When retrieving images from 
a Remote Site, the Status Bar will indicate the progress of the files or bytes 
received. 

IRIS Inquiry provides numerous capture and display options using the Window, 
View (Remote Site only), and Preference menu items which are described 
below for user reference.  Refer to subsequent sections of this documentation 
for more detailed instructions and examples for using these options.   

 View menu options are available (for a Remote Connection only) 
to view images by location, by thumbnail, show all, or by selecting 
a camera.   Although the View menu is disabled during a Saved 
Site connection, the images and camera images will be displayed 
in the Window menu.  

 The Window menu allows the user to select various options for 
image display such as opening a new window, cascade, tile 
horizontally or vertically, arrange icons (images that have been 
minimized, and restore minimized images.)   

 Typical drag and drop functions may be used to move images 
within the Application Window.    

 Directional arrows may be used to resize the image.  

Retrieve Transaction Images 
Transaction images are used to record each transaction that occurs at the 
Remote Site.  Each camera image is related to a specific transaction; therefore, 
the transaction date and transaction sequence number references each 
transaction image. The transaction date, transaction time, branch number, 
employee ID, sequence number and location is also recorded for each 
transaction image.   
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To retrieve a transaction image:   

1. Connect to the site using the instructions on page 17 for a Remote Site, 
and page 25 for a Saved Site.  

2. Select File > Retrieve Transaction Image from the Main Menu to display 
the Retrieve Past Transaction Image (Remote Site) or Retrieve Local 
Transaction Image (Saved Site) dialog box.   

3. Select the date of interest and click OK to display the Image Selection dialog 
box.  CANCEL may be used to abort the retrieval process.   

 
 

4. When the Image Selection dialog box is displayed, enter or select the 
sequence number(s) and employee ID(s).  

 If a time range is not required, click DONE.   

 If a time range is required, click the SET TIME RANGE button to display 
the Time Selection box.  Enter the beginning and ending time range 
and click OK to return to the Image Selection dialog box. The Select by 
Time box will be checked.  Click DONE to continue the retrieval process.  
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5. When the Retrieve Past Transaction Image dialog box is displayed, select 
the transaction to display and click OK.  The selected image will be 
downloaded to IRIS Inquiry and displayed for review.  The teller ID, branch, 
and time will be displayed. 

 

 The CANCEL button may be used to abort the time range process.  

 The CLEAR TIMES button may be used to to clear the fields and re-enter time 
values.   

To remove the 
Time Range 
option, click to 
uncheck the box. 
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 The CANCEL BUTTON MAY BE USED TO abort the retrieval 
process and return to the Main Menu. 

 The FIND button may be used to return to the Image 
Selection box and refine the search. 

 The PLAY button may be used to play all images. 
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6. Once an image is displayed, the previous  and next  buttons may be 
used to display other images of the same day.  Also, the user may click the 
border of the image to display the directional arrows and resize the image 
in any direction.  
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Retrieve a Series of Transaction Images 

1. Follow steps 1-6 for retrieving transaction images beginning on page 26.     

2. In the Retrieve Past Transaction Image dialog box, select the beginning 
transaction of interest.   

3. Select PLAY. The images will be downloaded to IRIS Inquiry and displayed 
starting with the initial transaction selected followed by each consecutive 
image. 

 

To display each image in 
a new window, as shown 
on here, enable Auto 
New Window from the 
Preferences menu prior 
to selecting PLAY. 
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Retrieve Surveillance Images 
Surveillance images are collected at periodic intervals. The period between 
images is determined by set-up parameters located on the IRIS DVS Server. 
Typically, images are collected once a second by each available surveillance 
camera, but this time interval can change depending on the time of day, day of 
week and amount of movement in the field of view of the camera. Surveillance 
images are saved when movement is detected in the scene. Surveillance 
Images are referenced by recording date. To retrieve a surveillance image:   

1. Connect to the site using the instructions presented on page 17 for a 
Remote Site, and page 25 for Saved Site.  

2. Select File > Retrieve Surveillance Image from the Main Menu to display 
the Retrieve Past (or Local) Surveillance Image dialog box.   

3. Select the date of interest (either using the pull-down, or calendar selection 
type shown below) and click OK to display the Image Selection dialog box. 
CANCEL may be used to abort the retrieval process.   

Images on the monitor 
can be managed using 
the various window 
options provided under 
the Preference menu 
item.  
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4. When the Image Selection dialog box is displayed, select the time of day 
and camera, and click OK.   

 

To reduce the amount of images displayed you may “fine-tune” the 
selection by changing the Time Resolution.  Images will then be displayed 
in the by 1, 5, 10, 15, or 60 minute ranges.  When the general time frame of 
the desired image is selected you may then “fine-tune” further by changing 
the Time Resolution to the next lower number.  Time Resolution selections 
can greatly reduce the amount of time needed to retrieve an image. 

 

 

5. When the Retrieve Past Surveillance Image dialog box is displayed, select 
the time to display and click OK.  The selected image will be downloaded to 
IRIS Inquiry and displayed for review. Click CANCEL to abort the retrieval 
process and return to the Main Menu. 
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6. Once an image is displayed, the previous  and next  buttons may be 
used to display other images of the same day.  Also, the user may click the 
border of the image to display the directional arrows to resize the image in 
any direction. 
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Retrieve a Series of Surveillance Images 

1. Follow steps 1-4 for retrieving surveillance images beginning on page 32.   

2. In the Retrieve Past Surveillance Image dialog box, select the beginning 
surveillance time of interest.   

3. Select PLAY. The images will be downloaded to IRIS Inquiry and displayed 
one after another starting with the initial time selected followed by each 
consecutive image.  

 

To display each image in 
a new window, as shown 
here, enable Auto New 
Window from the 
Preferences menu prior 
to selecting PLAY. 

 

 

If an error message is displayed indicating that the directory cannot be read, 
no images exist for the selections made. Click OK to close the prompt and 
reselect. 
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Retrieve Event Images 
Event Images are images that are recorded when a specific event occurs at the 
remote site. Typically, event images are recorded for a specified time limit after 
an event has occurred even if there is no apparent movement in the field of 
view of the camera.  The period between images and the events that trigger an 
event image are determined by set-up parameters located on the IRIS DVS 
Server. Event Images are sorted by recording date.  

1. Connect to the site using the instructions presented on 17 for a Remote 
Site, and page 25 for Saved Site.  

2. Select File > Retrieve Event Image from the Main Menu to display the 
Retrieve Past (or Local) Event Image dialog box.     

3. Select the date of interest and click OK to display the Image Selection dialog 
box. CANCEL may be used to abort the retrieval process.   

4. When the Image Selection dialog box is displayed, select the time of day 
and camera, and click OK.   

5. When the Retrieve Past Event Image dialog box is displayed, select the 
time to display and click OK.  The selected image will be downloaded to 
IRIS Inquiry and displayed for review. Click CANCEL to abort the retrieval 
process. 

6. Once an image is displayed, the PREVIOUS  and NEXT  buttons may be 
used to display other images of the same day.  Also, the user may click the 
border of the image to display the directional arrows to resize the image in 
any direction. 
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Retrieve a Series of Event Images 

1. Follow steps 1-4 for retrieving event images described above.      

2. In the Retrieve Past Event Image dialog box, select the beginning time of 
interest.   

3. Select PLAY. The images will be downloaded to IRIS Inquiry and displayed 
one after another starting with the initial time selected followed by each 
consecutive image.  

 

If an error message is displayed indicating that the directory cannot be read, 
no images exist for the selections made. Click OK to close the prompt and 
reselect. 

Save Current Image 
Only images currently displayed in the image buffer may be saved.  Images are 
saved in compressed format and by default will have an *.icf extension. Display 
options are available by selecting Preferences > Add Data to Export Image, 
which enable the user to save the image in another format (such as .jpg) and to 
define certain text and display options.   

When saving an image, the user may define a new filename (long file names 
are supported in accordance with the Windows operating system) or select an 
existing image file to update. Images are saved to a user-defined folder on the 
local hard drive or other user-selected device.   

No saved image may 
overwrite a recorded 
image.   
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1. Select File > Save to display the Save As dialog box.  

2. Using the drop-down selection arrow, path to the location the image will be 
stored.   

3. In the file name field, enter a filename for the image, or select an existing 
file name from the list to overwrite. 

4. Using the drop-down selection arrow, select the output format for the 
image, and click SAVE. 

 

Export Image Formats 
To save images in another format for exporting, use the drop-down selection for 
the Save as type: text field, and select one of the other available formats.  
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Close Images 
Closing images does not close the Application Window.  Individual images may 
be selected and closed without affecting the other images allowing the operator 
to select and retain only the best images of a search. 

Close Selected Images 

1. Select the image to close.  When selected, the title bar should appear 
highlighted. 

2. Select Window > Close from the Main Menu or click the  in the upper 
right corner.  The selected image will close. 

Close All Images 

To close all images in the Application Window, select Window > Close All from 
the Main Menu.  All displayed images will be closed.   

Last Search  
This function may be used to recall the last search and allow the user to bypass 
a series of selection menus in order to view the image that was last retrieved.  
This drop-down menu item will not be active until images have been retrieved.  
To recall the last search: 

1. Select File > Last Search from the Main Menu.  The dialog box of the last 
search filter parameters will be displayed.  

2. Select a new image or a new starting point to play a series of images. 

Last Search will recall 
the last filtering options, 
not the last image 
selection. 
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Open Saved Images 
When images are saved, they are stored on the local disk drive in a user-
defined folder in a format as specified by the user. IRIS Inquiry provides the 
Open function to display these files. 

1. Select File > Open from the Main Menu to display the Open File dialog 
box.   

2. If the files are not displayed, click the down arrow in the Look In field and 
path to the location where the saved files are stored.   

3. Enter the file name or select the appropriate file type to display all available 
images, select the image, and click OPEN. The selected image will be 
displayed in the Application Window.  The status information displayed on 
the image will reflect the information at the time the image was captured. 
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Delete Saved Images 
When images are manually saved, they are stored on the local disk drive in a 
user-defined folder in a format as specified by the user using the Add Data to 
Export Image option from the Preferences menu. IRIS Inquiry provides the 
Delete function to clean up or remove previously saved images. 

1. Select File > Delete from the Main Menu to display the Open File dialog 
box.   

2. If the files are not displayed, click the down arrow in the Look In field and 
path to the location where the saved files are stored. 

3. Enter the file name or select the appropriate file type. When the images are 
displayed, select the image to delete, and click OPEN. The file will be 
deleted. 

 

 

This option should not 
be used to delete files 
saved by the system 
during remote retrieval.  
Refer to the Saved Site 
Cleanup presented in 
the next section.   
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Saved Site Clean-up 
IRIS Inquiry automatically captures all images downloaded from a Remote 
Site when the Auto Capture option is activated from the Preferences 
menu.  These images are saved in a system-defined folder. This menu 
option allows the user to delete some of these pictures to free up space on 
the hard drive, as needed.  

1. Select File > Saved Site Cleanup from the Main Menu. 

2. Select the image type to delete 
(Transaction, Surveillance, or Event) 
from the drop-down selection.   

3. Double-click the date to be deleted or select the date and click DELETE. 

4. Select another date to be deleted.  If no more dates are to be deleted, click 
DONE to exit. 

 

 

 
 

 

The Saved Site Cleanup is not used to delete images manually saved by the 
user when selecting File > Save from the Main Menu.  To delete those images, 
refer to the Delete Saved Images instructions presented on page 41. 

These files contain linked 
records; therefore, 
deleting these files using 
Windows Explorer or any 
other application, other 
than IRIS Inquiry, may 
cause the system to 
become unstable.  
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Print Images 
When an image is printed, the descriptive data (displayed at the bottom of the 
image) is also printed to identify the date, time, and picture content. Only 
images currently displayed in the Application Window may be printed whether a 
single image or multiple images are to be printed. 

 To print a single image, use the File > Print functions.    

 To print multiple images on one screen (non-embedded systems 
only), use ALT + Print Screen or a third-party capture program.  

Print Current Image 

1. Once an image(s) is displayed in the Application Window, select the image 
to print (the title bar will be highlighted). 

2. Select File > Print from the Main Menu to display the Printer Set-up dialog 
box. 

3. Select the print options and click OK.   
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Print Multiple Images 

1. Once the images are displayed in the Application Window, arrange the 
multiple images so that each image to be printed is in full view.  The drag 
and drop functions and resize using the directional arrows may be used to 
prepare and fit the images in the window. 

2. Click ALT+PrintScreen (while holding down the ALT key, click the PRINT 

SCREEN button on the keyboard).  This function is available only on a non-
embedded system. 

3. Open the application in which to paste or insert the image (such as Word, 
Paint, or WordPad). 

4. To insert the screen capture click Edit > Paste from the Main Menu of the 
application, or put the cursor on the page where the image will be displayed 
and right-click and select Paste.   

5. The options available for formatting the picture will be limited to the 
application used.  For example, in Word, the user may select Format > 
Picture and perform numerous formatting functions.  In WordPad, there are 
no format options for picture.     

 

When preparing an investigation case, arrange the screen with the multiple 
images of the incident and paste it directly into a Word document for case 
records.   

Set Print Scale 

The printer image scale allows the user to size the printed image.  The size of 
the printed image is determined by: 

 The number of pixels in the original image. 

 The number of dots per inch for the selected printer. 

 The scale resolution.  

With a print scale of 1:1, each pixel in the original image will be displayed as 
single dot on the printed copy. Generally a scale of 10:1 is a good starting point 
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and is selected as the default scale.  As an example, a print scale set to 20 
prints a full-page image without the image details.   

The Print dialog box will default to the scale of the last set value.  The minimum 
scale size is 1 (1:1 of the original size). To select the size of the printed image: 

1. Select File > Printer Set-up from the Main Menu. 

2. Enter the desired scale value and click OK to save the print scale. 

Print Disclaimer with Image 

The user has the option to print a legal disclaimer or other user-defined text 
with each selected image.  When the Print Disclaimer option has been selected 
input the name of the text file with the desired text to be printed.   

Note: The file must be a TEXT (*.txt) file. 
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Send Image via Email 
Images that are currently displayed in the image buffer may be attached to an 
email.  

1. Once an image(s) is displayed in the buffer, select the image to attached to 
an email message (the title bar will be highlighted). 

2. Select File > Send Email from the Main Menu. A new mail message will 
open and the image will be attached. 

3. Identify the mail recipients, enter a comment or note, and click SEND.    
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Import Phone Book 
This feature is used to import remote location information from previous 
versions of IRIS Inquiry.  All previous versions will save this information as a 
PHONES.DAT file. 

1. Select File > Import Phone Book from the Main Menu to display the 
Import Remote Site Information dialog box. 

2. To delete duplicate name sites, check the box. 

3. Enter the full name and path of the file to import.  If the path and file name 
are not known, use the BROWSE button to path to the location and select the 
file.   

4. Click OK to begin the import process.  The CANCEL button may be used to 
abort the import process.   
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Record Images to CD-R 
This utility is used to create a read-only CD-R of images that may be viewed 
using any PC independently from the IRIS system and without the use of the 
IRIS software. During this process IRIS continues to provide all other functions 
(recording pictures, remote requests, etc.) 

The F1 and F2 keys are used to record the images as follows: 

 F1 Key – Using this option the system will copy the previous 
one-hour of all images from all cameras to the CD/DVD.  

 F2 Key – Using this option, the system will copy all images 
recorded from the latest event (such as an alarm input) to the 
CD-R.   

When the CD-R is created, the IRIS Player or the IRIS Viewer 
application will be installed on the CD-R with the selected images. 
Please refer to Appendix A, page 92, for further instructions for 
reviewing the images with each of these applications.   

 IRIS Player – Allows the user to view the images using an IRIS 
Inquiry style interface.  This is the recommended format for 
evidentiary use.  Any attempt to alter these images will display 
a blocked-out owl image.  

 IRIS Viewer – Allows the user to view the images that have 
been exported in HTML format.  

 

 

Be sure to use a blank CD-R as your media regardless of the type 
of optical drive installed on the system.  Optional third party 
software is required should the end-user wish to record to a blank 
DVD media as the  Windows XP Operating System does not 
natively support DVD recording. 

This utility is only available when the IRIS Inquiry application is running 
on the IRIS DVS server hardware. When IRIS Inquiry is used at a 
remote location, refer to the Exporting Images to IRIS Wrapper section. 
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1. Initiate the Record CD-R function.  There are two basic methods of 
selecting the this function:  

 Using the File drop down menu and selecting the appropriate 
Record CD option 

 Selecting the F1 (1 Hr) or F2 (Events) function key  

The operation for both is basically the same. However, when using the File 
drop down menu, the user is provided additional options allowing them to 
change the IRIS Wrapper Destination and format. 

 

2. Select Wrapper Destination and Format.  

 By selecting the option using the File drop-down menu, the 
program will analyze the data and open a dialog box as shown 
below. The program will default the IRIS Wrapper Destination to 
the drive location for the CD-R. If this is the first time the Wrapper 
function has been selected, the user must select the Wrapper 

The primary difference between the 
operation of the F1/F2 keys and the 
File drop-down menu option is the 
addition of the “Export Images to IRIS 
Wrapper” dialog box. Using the F1 or 
F2 keys provides an express way to 
generate the IRIS Wrapper CD. 
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Format type as IRIS Player or IRIS Viewer.  Select OK to generate 
the IRIS Wrapper files. At this time, the program will launch a 
command window and prepare the data to be copied. 

 

 If the user selects the F1 or F2 keys, the program will analyze the 
data, launch a command window, and prepare the data to be 
copied. When using this method, the IRIS Wrapper Destination is 
always the CD-R location and the Wrapper Format is the last 
selected format. (If no Wrapper Format has been previously 
selected the program will default to the IRIS Player format.) 

 

To change the destination of 
the IRIS Wrapper files, enter 
the full path name in the 
destination field or select the 
BROWSE button and path to the 
destination. To permanently 
change the default destination 
see Wrapper Set-up under 
Preferences. 
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Once all IRIS Wrapper files have been copied, the program will launch 
the Microsoft CD Writing Wizard.  

3. Follow the instructions on the CD Writing Wizard. Enter the CD name 
and select the NEXT button to complete file copy. If there is no disk in the 
CD tray the Wizard will prompt the user to insert a blank CD. 

 

 

The CD name defaults the current date (i.e., Jan 12 2009).  You may input 
a site specific name up to 16 characters in length. 

The name may not contain any of the following characters / \ : ; < > ? * | “.  
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While the CD-R writing Wizard is writing the file to the CD-R, a progress 
indicator will be displayed similar to the following. When the process is 
complete the, CD-R will be ejected.  

 

4. Remove the CD-R and click OK to close the utility.  If the “Close the Wizard 
after files have been written” box was checked (refer to the image on the 
previous page), the Wizard will close automatically. 
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Exporting Images to IRIS Wrapper 
The IRIS Wrapper function provides the capability to export images with a self- 
contained display program. Using this function, images may be displayed on a 
different PC without the need to install the IRIS Inquiry software.  

As images are displayed, they can be manually or automatically copied to an 
IRIS Wrapper directory. Once all image files have been copied to the Wrapper 
directory the user selects File > Build Wrapper Files from the Main Menu, or 
the F4 function key to copy the selected images and to generate the IRIS 
Wrapper files on a destination device. All image types can be copied to the IRIS 
Wrapper including: transaction, surveillance, and live-view images. 

The status of the Wrapper is indicated by changing states of the icon.  

 

 

 Initially, the icon is silver while inactive.   

 Green indicates any image(s) viewed will be added to the Wrapper.   

 A “spinning” green icon indicates image copy.  

 Yellow indicates a half full Wrapper. 

 Red indicates a full Wrapper. 

 

There are 21 variations of the CDRW icon.  When images are being saved, 
each change of the icon represents an additional 5% of the disk or device 
space being used. 

Note: the Wrapper is limited to the capacity of a single CD-R disc or other 
media being used. 
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Manual Selection of Image Files 

As images are displayed they can be manually copied to the IRIS Wrapper. The 
user may copy as many images as desired to the Wrapper folder using either of 
the following methods: 

 Select File > Export to Wrapper from the Main Menu, or press 
function key F3, to copy the image in the active window to the 
Wrapper folder.  

 Right-click on the active image, and then select Export to 
Wrapper to copy the image to the Wrapper folder.    

Once all image files have been copied proceed with the “Build IRIS Wrapper” 
section. 

Automatic Selection of Image Files 

When the automatic selection of image files is enabled, ALL images displayed 
will be copied to the IRIS Wrapper directory. This provides a convenient and 
quick method of copying all downloaded images to the Wrapper without 
requiring the user to manually select individual images. As each image is 
displayed, the image will be copied to the IRIS Wrapper directory and the 
CDRW icon will be spin indicating that the image was copied. 

To select the automatic feature place the cursor over the CDRW icon and press 
the left mouse button.  

 When the CDRW icon is green         the automatic selection 
feature is enabled.  

 When the CDRW icon is white         the selection of files for the 
Wrapper is manual.  

Once all image files have been copied proceed with the “Build IRIS Wrapper” 
section. 

 

To toggle between 
automatic and 
manual place the 
cursor over the 
CRDW icon and 
press the left 
mouse button. 
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Building IRIS Wrapper 

Once the user has copied all images to the IRIS Wrapper, they must be copied 
to a CD-R (or other destination device) and combined with the image 
application to enable other users without the IRIS Inquiry application installed 
on their PC to display the images.  

1. Select File > Build Wrapper Files from the Main Menu, or the F4 function 
key. The program will open the following dialog box: 

 

2. Enter the IRIS Wrapper Destination folder for the Wrapper files in the text 
field. The program will default to the drive location for the CD-R. To change 
the destination of the IRIS Wrapper files, manually enter the full path name 
in the destination box or select the Browse button and path to the 
destination.  

3. Select the Wrapper format and click OK to build the necessary files.  

 IRIS Player format will build files with an IRIS Player program 
that can be used to display images in the native IRIS format.  
This is the preferred method for evidentiary use.  

 IRIS Viewer format will build images that are HTML compatible 
and can be viewed using an industry standard Web browser. 
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If this is the first time the Wrapper function has been selected the user must 
select the Wrapper type as IRIS Player or IRIS Viewer. Once the IRIS Wrapper 
files have been copied, the program will launch the Microsoft CD Writing 
Wizard.  

4. Follow the instructions on the CD Writing Wizard and enter the name of the 
CD. Press the NEXT button to complete the copying of the IRIS Wrapper 
files to the CD. If there is no disk in the CD tray the Wizard will prompt to 
insert a blank CD. 

 

While the CD writing Wizard is writing the file to the CD, a progress 
indicator will be displayed similar to the following. When the process is 
complete the, CD will be ejected.  

5. Remove the CD and click OK to close the utility.  If the “Close the Wizard 
after the files have been written” box was checked on the initial CD writing 
Wizard dialog box (shown on the previous page) was checked the Wizard 
will close automatically. 
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Deleting Files in IRIS Wrapper 

Once the IRIS Wrapper has been generated the program will display a dialog 
box asking to “Delete all images in the Wrapper”. 

 

 

 

 Selecting “No” will leave all images in the IRIS Wrapper directory. The 
user can then add additional images to the Wrapper and build another 
IRIS Wrapper or simply make a second copy of the same IRIS 
Wrapper using the procedure outlined above. 

 Selecting “Yes” will delete all images in the IRIS Wrapper directory 
(the image files generated and copied to the destination device will 
remain intact). This option enables the user to start a new IRIS 
Wrapper image collection that does not contain any of the previous 
images. Note: When the IRIS Inquiry application is closed the 
application will automatically delete all images in the Wrapper 
directory. 

To manually delete all image files in the IRIS Wrapper directory select File > 
Delete all Wrapper Files from the IRIS Inquiry menu. 



IRIS INQUIRY  

 

 002.09 58 IRIS  Inqui ry  

 

 

Selecting this option will clear all temporary images in the IRIS Wrapper 
directory and enable the user to start capturing images into an empty IRIS 
Wrapper. A confirmation prompt will be displayed allowing the user to confirm 
or cancel the deletion process.  
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Disconnect from Remote System  
IRIS Inquiry requires the user to disconnect from the remote system before 
closing the application. Once disconnected, on-line activities will be disabled; 
however, all off-line functionality will still be available. 

1. Select File > Disconnect from the Main Menu, or click-on the “Disconnect 
from Connected Site” icon.  

 

2. On successful disconnection, a confirmation prompt will be displayed.  Click 
OK to close the box.  

 

 

Close IRIS Inquiry 
1. To exit from IRIS Inquiry, disconnect from the remote system. 

2. Select File > Exit from the Main Menu and IRIS Inquiry will close.  The  
in the upper right hand corner may also be used to close the application.   
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View Menu Options  
IRIS Inquiry provides the capability to retrieve not only past saved images, but 
also to retrieve a current image from the remote site. This capability provides a 
unique way for the user to telecommute to the Remote Site and view the 
current activity from any camera. Several methods can be used to view current 
images: 

 View Images by Camera 

 View Images by Location  

 View Image by Thumbnail 

 Show All 

 

For additional navigation icons see page 16. 

View Images by Camera 

1. Once connected to the Remote Site, select the View menu.  All available 
cameras will be displayed in the drop-down selection.  

2. Select a camera by placing the cursor over the camera image and clicking 
the left mouse button.  The most current image from the selected camera 
will be captured and downloaded to Application Window.  

The View menu is not 
available from a Saved 
Site since it displays 
current images, not 
past images.   

 
To display the next single image, select the NEXT button.   

 

To continuously update the camera image (live action video), select the PLAY 

button. 

 

Once PLAY is selected, the user must click the STOP IMAGE UPDATE button to 

stop the the live action video updates. 
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View Images by Location 

Some Remote Sites are programmed to display a map providing a graphic 
description of the location for each camera. When connected to a site that has 
map data, the user may request an image from a camera and identify it by 
looking at a map.   

1. Once connected to the remote site, select View > By Location from the 
Main Menu.   A Map Image Tool will be displayed with each of the available 
cameras numbered.   

More than one image 
may be open at a time.  
Images may be 
managed using the 
familiar drag and drop 
functions, resized, and 
minimized within the 
Application Window 
using the Window 
menu options.    
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2. Select a camera by placing the cursor over the camera image and clicking 
the left mouse button.  An image from the selected camera will be captured 
and downloaded to IRIS Inquiry and displayed. 

Map Image Tool 

Once selected the Map Tool may be left open to allow the user to request an 
image from any of the cameras at any time. 

A

T
T

T
T

N

C
C

V

S

C

IRIS Control

C

D
C

C

C

C

C

C

C

D

 

View Thumbnail Images 

When this option is selected, thumbnail images are downloaded into the 
Thumbnail Image Tool to show the last image displayed from each camera. 
The user may then select thumbnail of the camera image desired and display it 
as a full-size image.   

 

When a recent image has not been received from the selected camera, no 
image will be displayed.  The camera may still be selected and the Thumbnail 
Image Tool will be updated the next time it is opened. 

If  the Auto Map Update 
option is selected from 
the Preferences menu, 
the most current map on 
file at the site will be 
displayed on connection.   
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1. Once connected to the remote site, select View > By Thumbnail from the 
Main Menu. A Thumbnail Image Tool will be displayed with the most 
current image from each of the available cameras.   

2. Select a camera by placing the cursor over the camera image and clicking 
the left mouse button.  An image from the selected camera will be captured 
and downloaded to IRIS Inquiry and displayed. 

Thumbnail Image Tool 

Once selected, the Thumbnail Image Tool may be left open to allow the user to 
request an image from any of the cameras at any time. 

 

 

 

 

 

 

 

 

 

For an alternative means of selecting a desired image, see page 80 for 
selection by Push Button. 

Show All Images 

1. Once connected to the Remote Site, select View > Show All from the Main 
Menu.  All available cameras will be displayed in the drop-down selection.   

Remote viewing does not 
interfer with the normal 
recording of images.   
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2. The most current image from each camera will be displayed in the 
Application Window.   
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Config Menu Options  
The Config menu item provides users with the ability to enter and change 
Passwords and user names and perform certain system administrative tasks.  
The available menu options are based on access rights assigned to each user.    

Change Password 
Each individual user is assigned a Password to control access to a remote IRIS 
system. An initial user Password is assigned when the system administrator 
registers a User ID.  

Once connected, each user is allowed to change their Password. Since access 
control and Password validation are performed at the remote site, each site 
may have a unique Password for the same User ID. 

1. Connected to a remote IRIS system, 
select Config > Change Password 
from the Main Menu to open the 
Change Password dialog box. 

2. Enter a new Password in the 
Password text field and click the 
CHANGE button to save the new 
Password.  To abort the Password 
change, click CANCEL.   

 

MAXIMUM length of a 
User ID and password 
cannot exceed 10 
characters each. 

All Passwords are case 
sensitive. As an example: 
"Password" is NOT the 
same as "PASSWORD". 
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Menu Options with SYSOP Rights  

Update Users 

A User ID and Password controls remote access to an IRIS DVS Server.   
When a remote user attaches to an IRIS DVS Server, the User ID and 
Password are compared with an Authorized User List to ensure the remote 
user is authorized to access the DVS server. 

Each DVS Server maintains an Authorized User List that contains the User ID 
and Password of each user authorized to access that particular server. This 
enables a system of DVS Servers to be configured to where only certain 
remote users have access to specific servers. Additionally, users that are 
assigned access to multiple servers may have different Passwords for each 
server location.  

The IRIS Inquiry SYSOP assigns User IDs and Passwords on a site-by-site 
basis. However, once the User ID and Password have been assigned by the 
SYSOP, the user has the option to change their Password at any time. The 
Access Manager SYSOP may retrieve this list for a group of DVS Servers, 
update the Authorized User List, and return it to the DVS Server(s), updating 
multiple locations concurrently.     
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Add Users 

1. Connect to a remote IRIS system and click Config > Update Users to 
open the Add or Delete User dialog box. 

2. Click the User ID text field and enter the User ID for the new user 
(maximum 10 characters.)  Each User ID at a remote site must be unique.   

3. Enter the Software S/N for the IRIS Inquiry software registered to that user.  
If the number is unknown, input INQ1234. 

4. Enter the initial user Password (maximum 10 characters) and click the ADD 
button to register the user at the remote site.   To quit the process and not 
add the new user, click CANCEL.   

 

Edit Users 

1. Connect to a remote IRIS system and click Config > Update Users to 
open the Add or Delete User dialog box. 

2. Select the User ID to modify and the software S/N and Password will be 
displayed.  (Maximum of 10 characters for User ID and Password each.) 

3. Make any required changes and click the ADD button to save the changes. 
To abort the changes and revert to the original values, click CANCEL.   

Once a User ID and 
Password have been 
assigned, the system 
operator may not view 
or change the 
Password. 
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Delete Users 

1. Connect to a remote IRIS system and click Config > Update Users to 
open the Add or Delete User dialog box. 

2. Select the User ID to delete and click DELETE to remove the user from the 
remote system. To abort the deletion, click CANCEL. 

 

User IDs and Passwords assigned on a site-by-site basis by the IRIS Inquiry 
SYSOP.  This information may be used by the Access Manager application to 
build the Authorized User List.   

Activity Log   
To run the Activity Log, connect to the remote IRIS system and click Config > 
Activity Log from the Main Menu.   
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Latched Alarm Status 
This selection displays active alarm conditions of various IRIS subsystems.  
Any reported alarm should be acted upon immediately.  The Clear Alarm button 
resets the condition report and does not clear the cause of the alarm.  To clear 
any alarm the user must have Admin rights. 

This screen is also accessible by clicking-on the     icon on the Toolbar. 
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Status Log 
To display the status log for the remote site, connect to the remote IRIS system 
and click Config > Status Report from the Main Menu.  The status bar 
displayed at the bottom of the Application Window will display the bytes 
received as the file is compiled.  The system header information is printed prior 
to the line of asterisks. 
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Get Remote Configuration 
This selection allows an IRIS Inquiry user to retrieve and edit the system 
configuration of the user-selected site.  When prompted to “Use Local 
Configurator Program” select: 

 Yes – to use the IRIS Inquiry Configuration program of the computer 
where the user is currently logged in. 

 No – to use the Configuration program at the user-selected site. If you 
are unsure of the software version at the selected site, this is the 
preferred choice. 

No changes take effect until Update Remote Configuration is performed (see 
next paragraph).  The user must have an Admin level of security. 

Update Remote Configuration 
This function must be performed for any edits made under Get Remote 
Configuration (see previous paragraph) to take effect.  This operation is grayed-
out until Get Remote Configuration has been used.  It forces the remote IRIS 
video server to reboot and apply the changes.   

During the reboot no recording of any images occurs. 
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Remote Information 
Current version levels of the IRIS and OS software will be displayed.   

 

Remote IP Address 
This selection will retrieve the LAN configuration of the selected remote system. 

Check for Updates 
This selection allows the user to upgrade the IRIS video server software from a 
remote computer.  This selection will open a window and allow the user to 
navigate to the folder containing the IRIS Update package, indicated by an 
*.upg extension.  This remote upgrade package may be downloaded from the 
IRIS Technical website, www.DigitalVideocc.tv/service. 

At completion of any update the video server will reboot.  During the system 
reboot no images are recorded. 



USER’S GUIDE  

 

IRIS  Inqui ry 73 002.09 

Remote Time Zone 
1. To set the Time Zone for the remote site, connect to the remote IRIS 

system and click Config > Remote Time Zone.   

2. Make any changes and click UPDATE to accept or CANCEL to escape.  
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Remote Time 
The time shown is the time at the IRIS DVS corrected to the time zone where 
the IRIS Inquiry PC is located. If the IRIS DVS and IRIS Inquiry PC are set for 
the same time zone then the time shown will be the time at the IRIS DVS 
server. 

 If the IRIS Inquiry PC is set for a different time zone than the time 
zone setting for the IRIS DVS then the time shown is corrected 
for the local time.  

 In either case, if the time shown in the dialog box is the correct 
local time for the IRIS Inquiry PC then the time at the remote IRIS 
DVS is set correctly. 

With the expanded time information the user now has the ability select the time 
format (12 Hour vs. 24 Hour), set the day of week, and display the time zone 
information at the IRIS DVS server location. IRIS DVS software versions 10.03 
and later support an expanded time setting capability. When IRIS Inquiry is 
connected to a site that supports this expanded capability the “Set Remote Site 
Time” dialog box looks like the following:  

 

The time shown in the dialog box is of a 12 hour time format (above). 

Note: Need to insure 
that the Windows 
Clock is set for the 
correct Time Zone for 
the IRIS system to 
correctly show the 
remote system time. 

Hint: The time zone 
information can be 
set/changed using the 
“Remote Time Zone” 
function. 
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The time shown in the dialog box is of a 24 hour time format (above) 1:48AM 
is represented as 01:48.  1:48PM is represented as 13:48.  

 

1. To set the month, day, year, hour, and minute for the remote site, connect 
to the remote IRIS system and click Config > Remote Time.  

2. Make any changes and click UPDATE to accept or CANCEL to escape.  
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Preference Menu Options 
The Preferences Menu provides the user with the ability to customize various 
capture and display options of IRIS Inquiry. With the exception of the 
Thumbnail Tool, a check mark will be displayed when the option is activated. 
All settings are saved when the program is closed.  Clicking an option in the 
Preference menu will enable (checked) or disable (no check) the selection. 
 

 

Preferences Menu with various options checked / unchecked. 
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Auto New Window 
When activated, displays a new window for each image retrieved or each 
image in a series of images. The images will cascade to the right and remain 
open until individually or universally closed.  When this option is not selected, 
each new image will replace the former image in the same window, and playing 
a series of images will be displayed as a live action video, but only one image 
window will be open at any time.   

Auto Capture  
If enabled, the Auto Capture option automatically saves each retrieved image 
to a system-defined directory to be viewed off-line using a Saved Site 
connection.  This option is most useful once a search has been narrowed to the 
desired images.  The Saved Site Cleanup option is used to manage the 
images saved using this option.   

The preferred method of saving images is to use the Wrapper. 

 

The user may also manually save a current image to a user-defined directory 
using the File > Save functions from the Main Menu.  Refer to page 37.   

Auto Wrapper 
When selected, any viewed images will automatically be copied to the Wrapper 
buffer - the CD icon on the toolbar will turn green.  To deselect, click-on Auto 
Wrapper again – the CD icon on the toolbar will turn silver. 

Auto Map Update 
If selected, the newest location map is automatically loaded every time IRIS 
Inquiry attaches to a remote site that has a map available. 

Special attention should be 
utilized when selecting this 
option as the user could 
rapidly overload the review 
station storage capacity. 
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Auto Size 
This option works with the image proportion option. Enabling this option will 
adjust the retrieved image to fill the active window box. If not selected, the 
image will remain the same size regardless of the window box.   

Keep Image Proportion 
This option works with the auto size option. If selected, this option will keep the 
image proportion during auto sizing.  If not selected, the image will stretch to fill 
the selected window size. 

Verify Image 
IRIS Inquiry is unique in its capacity to verify the accuracy of an image in that it 
maps the images and assigns a digital description, which is stored and 
matched when this option is activated. Each image is tested to insure the image 
has not been altered by an outside source.  Images that are verified have a 
picture of an Owl in the lower right hand corner.  When this option is not 
selected, the Owl does not appear and there is no guarantee that the image 
has not been altered. 

The Owl is displayed only for verified recorded images; it is not displayed 
anytime while viewing live images. 
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Custom Display 
The Custom Display option is used to configure (alter) the operation of IRIS 
Inquiry to specific customer profiles. To enable a Custom Display option, enter 
the Custom Display profile name in the space provided in the dialog box (i.e., 
Wells Fargo). Contact the IRIS Customer Support Department for details on the 
development of custom profiles for specific applications. 

The Use List Box for Surveillance Filter checkbox determines how the system 
displays options to the user when selecting which cameras and what times are 
to be displayed.  The operation depends on what data is being accessed.  This 
option only applies to retrieving images for surveillance or event images and 
does not apply to transaction images. Selections will vary based on type of IRIS 
system in use. 
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Thumbnail and Push Buttons Tool 
Selection of this option results in a dialog box used to customize the thumbnail 
images. This dialog box is used to select the size of the thumbnails and to 
enable the update of the tool images as new images are downloaded.   

 

Alternately, the user may select camera Buttons under Image Source. Once 
enabled the user now has the option under View to use By Push Button. Each 
Push Button corresponds to the camera on that video channel.. 

 

Push Buttons may be 
placed anywhere on the 
screen using drop-and-
drag.  Be sure not to 
obscure any needed 
image or data. 
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Show Calendar 
To allow the user a quicker “visual” method to select recorded images by date, 
choose the Show Calendar option.  Dates are now displayed in a graphical, 
familiar looking calendar format.  If no images are recorded on a specific date, 
that date will have an “X” display versus the numeric date. 

Remember Window Size  
When selected, Inquiry will remember the size and location of the previously 
viewed screen.    If deselected, the screen location and size will be determined 
by the Windows O.S. the next time Inquiry is used. 

Show Date & Time with View 
When deselected, no date and time information is displayed with the image.  
The IRIS Owl recorded image verification mark is not displayed, either.  The 
recommended use is to have the Show Date & Time with View selected. 

Add Data to Export Image 
This option allows the user to save the text with the image and define various 
display options. To access these options, select Preferences > Add Data to 
Export Image from the Main Menu to display the Export Image Data Format 
dialog box. 

 

Once the Export Image Data Format dialog box is displayed, the user will have 
the option to define the placement of the text (bottom of image or overlay 
across image), the text color, and background color. Note: background color 
may be defined only when the text is displayed at the bottom of the image.  
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The user has the option to include Additional Text String saved with the 
selected image.  This is in addition to any TEXT File disclaimer saved or printed 
with the image.  The maximum character length is 50. 

  

The Add data to block 
to export image files 
must be selected to 
enter data on either 
display format.  If no 
checked, text will not 
be displayed on the 
saved image.  

When selected, 
additional text 
may be added to 
an image. 
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Remote Name Server (RNS) 
The Remote Name Server (RNS) is a component of the IRIS system that 
provides a temporary Address Book of available IRIS DVS Servers and 
provides the user a method to find the location of available DVS Servers that 
may exist in the user domain.  

Authorized User Lists are maintained and downloaded to each DVS and RNS 
Server by a SYSOP using the IRIS Access Manager application. This list 
contains the User IDs and Passwords for all users that have been assigned 
access to the respective Server.  As the user attempts to connect, the access 
dialog box will be displayed prompting for a User ID and Password.  The 
system will compare the User ID and Password to the Authorized User List for 
validation.  

For a direct DVS Server access, the user connects to DVS Server sites 
contained in their local Address Book. The User ID and Password must be 
included in the Authorized User List for the respective Server to validate 
access.   

For indirect DVS Server access, the user will connect to a RNS Server and 
use a temporary Address Book to access the DVS Server site. The User ID and 
Password must be included in the Authorized User List for the RNS Server.   
Users may then access any DVS Server location included in the temporary 
Address Book without further verification.  

Additionally, if configured by the Access Manager SYSOP, the temporary 
Address Book may be downloaded to replace the local Address Book, 
automating the access update function, and allowing the user to direly access 
the DVS Server locations contained in the updated list. However, when 
connecting directly to a DVS Server, the user must be included in the DVS 
Server Authorized User List. 
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When the LOOK UP AVAILABLE SITES button on the Remote Connection dialog 
box is selected, the user connect using the indirect DVS Server access as 
described previously. 

1. To enter the location information for the RNS, click Preferences > Remote 
Name Server from the Main Menu.   

2. Select the connection type (options are LAN and Modem), and the phone 
number or IP address depending on whether the connection is a LAN or 
Modem, respectively.   

3. Click OK to save the new RNS. 

4. To activate this connection and make it available when connecting to a 
remote location, click the ENABLE check box.  Remove the check to 
inactivate this connection.   

 

 

 

 

Wrapper Setup 
The selection allows the user to change the targeted destination of the Wrapper 
files.  The new destination is now the default.  During the actual Build Wrapper 
Files process the user can override and establish a new default location.  
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Window Menu Options 
IRIS Inquiry is equipped with considerable flexibility to manage the window.  
Single or multiple images may be displayed, rearranged, reduced, minimized, 
and restored. Each open image is titled and displayed in the Window drop- 
down menu. Images utilize the drag and drop function when moving from one 
location to another within the window.   

New Window 
To maintain the current active window but have new images go to a different 
window, select the New function from the Window menu and future retrieved 
images will be loaded into that window.  

 

If images continue to 
open in a new window 
and not in the window 
opened by the New 
function, disable Auto 
New Window from the 
Preference menu.  
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Restore 
Use this function to restore a window that has been minimized to an icon. 
Select the icon window then select restore from the Window menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Close 
This function is used to close a selected window. Select the window to be 
closed and select Window > Close from the Main Menu.  The  displayed in 
the upper right corner of the image window may also be used to close the 
image. Individual images may be selected and closed without affecting the 
other images.  This allows the operator to select and retain the best images of a 
search. 
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Close All 
This function is used to close all of the open images at once. 

Cascade 
This function will organize all open images by staggering each downward and 
to the right. 
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Tile Horizontally 
This function organizes the images in rows horizontally from left to right. 
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Tile Vertically 
This function organizes the images in columns vertically from top to bottom. 
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Arrange Icons 
When windows are reduced they are referred to as icons.  Selecting the 
Arrange Icons function will organize the window icons in rows along the bottom 
of the IRIS Inquiry Application Window. 
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Each individual image is then listed to facilitate 
movement between images.  If the number of images 
open exceeds the space available on the drop-down 
menu, there is a More Windows listing for additional 
images. Selecting the additional image option, results 
in a dialog box that lists each open image. 
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Appendix A 

IRIS Player 
The IRIS Player is installed on the read-only CD created using the F1/F2 CD 
creator utility. The Player software supports one saved site and allows the user 
to view the images copied to the CD providing limited functions of the IRIS 
Inquiry software.  The IRIS Player is stored on the CD in the IRIS_Player folder.  

If autorun is enabled on the computer:  

1. Insert the CD into the computer. 

2. The IRIS Player software will automatically start. Accept the License 
Agreement to open the program. 

If autorun is not enabled on the computer: 

1. Insert the CD into the computer. 

2. Using the Windows Explorer, path to the CD drive and select the 
IRIS_Player folder.  

3. Double-click the IRISPLAYER.EXE to start the program, and accept 
the License Agreement to open the program. 
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IRIS Player Operation   

1. Connect to the saved file on the CD by selecting File > Connect > Saved 
Site.   

2. Select the site, stored on the CD that has the images to be reviewed and 
click the CONNECT button.  A prompt will be displayed, indicating the user 
has been attached to the site.  
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3. Retrieve the images to view by selecting File > Retrieve…… to retrieve the 
appropriate images (transaction, surveillance, or event) to be viewed. 
Select the date and click OK. An image selection box will be displayed 
showing the times and cameras. 

4. Select the images to view by making the appropriate time/camera 
selection(s).    
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5. Play an individual image by selecting an image to be viewed from the list 
and clicking OK or view all images by selecting the PLAY button. 
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6. Use the image viewing buttons activated across the top of the page to 
process through the images, stop the play function, or set the speed the 
images are played.  The window options may also be used to tile or 
cascade displayed images.  
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IRIS Viewer 
The IRIS Viewer is installed on the read-only CD created using the F1/F2 CD 
creator utility. The Viewer software does not support multiple sites and allows 
users to view the images which have been exported to the CD in HTML format. 
The IRIS Viewer is stored on the CD in the IRIS_Viewer folder.   

If autorun is enabled on the computer:  

1. Insert the CD into the computer. 

2. The default Web browser (Internet Explorer, Netscape, and Mozilla) 
starts and opens up IRIS Viewer. All images stored to the CD will be 
available for viewing using the IRIS Image Viewer as shown on the 
next page.   

If autorun is not enabled on the computer: 

1. Insert the CD into the computer. 

2. Using the Windows Explorer, path to the CD drive and select the 
IRIS_Viewer folder.  

3. Select the IRISVIEWER.HTM to open the program.  All images stored 
to the CD will be available for viewing using the IRIS Image Viewer as 
shown on the next page.   
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IRIS Viewer Operation 

 

 

Screen Sample of IRIS Viewer 

 

Using familiar-looking controls, the user may view images forward or reverse, 
or pause playback.  The playback speed may also be increased or decreased 
per the user’s preference.  Surveillance or transactional images may be 
selected. 

Select the type of images to 
view. 

Select the speed at which 
the images are played. 

Use the typical player 
buttons at the bottom 
of the page to process 
through the images. 

The image counter 
is used to identify 
the current image. 
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Technical Support  
IRIS provides technical support for the installation, operation, and use of all hardware 
and application modules. Users may reach a technical support representative using any 
of the following methods.   

Telephone Support 

Use these numbers to reach the IRIS Customer Service Department and speak to a 
technical support representative during normal office hours: 

Monday –  Fr iday 8 :30  am to 5 :00 pm CST  

Phone: 214 .349.0480   

Fax: 214.349.9429  

After-hours the number below may be used to request assistance. Using a touch-tone 
telephone, enter the full phone number, including area code, and a support 
representative will return your call as soon as possible: 

After-Hours  Number: 888.451.4646  

Calls to the regular support number after-hours will be forwarded to a voicemail system. 
Leave a message with the full phone number, including area code. The voicemail 
system will then contact the technical support representative that a request for support 
message is in the system.   
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Email Support 

To send questions using email, and to receive a detailed answer from the technical 
support department by return email, use the following address: 

support@secur itytexas.com  

To contact the sales department use the following address: 

sales@secur i tytexas.com 

Support Via Internet 

To access the IRIS Digital Video Systems website for more information on the company, 
products, Technical Bulletins, and updates, use the following URL: 

 www.DigitalVideocc.tv 

Software & Firmware Updates 

IRIS maintains its most current versions of software on its website.  At the home screen, 
select IRIS DIGITAL VIDEO SYSTEMS, and then SUPPORT.  Among the options under 
SUPPORT will be password-controlled SOFTWARE DOWNLOADS.   

If you have not been given the password, check with your local IRIS technical resource, 
or contact IRIS Customer Service Department. 

You then have a choice of software, firmware, or instruction downloads. Be sure to 
select the appropriate category for the product you are working on. 

System & Operational Manuals 

Each FX-Series system will have a copy of the necessary Manuals in digital format on it.  
Current versions and/or updates are also available on the IRIS website. 
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THIS PAGE IS FOR USER NOTES 
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Operation, 93 

IRIS Viewer, 97, 98 
Operation, 98 
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F1 & F2 Key, 13 

Record Images 
F1 & F2 Key, 48 

Reference 
IRIS Player, 92 
IRIS Viewer, 97 

Remote 
Name Server, 15, 17, 21, 83, 84 
Site Connection, 17 
Time, 14, 73, 74, 75 
Time Zone, 73 

Restore Window, 86 
Retrieve 

Event Images, 12, 36 
Series of Images, 37 



Index  

 

 002.09 104 IRIS  Inqui ry  

Surveillance Images, 12, 16, 32 
Series of Images, 35 

Transaction Images, 12, 16, 26 
Series of Images, 31 

RNS, 15, 17, 21, 83, 84 

S 

Save Current Image, 16, 37 
Saved Images Text Options, 81 
Saved Site 

Clean-up, 12, 42 
Connection, 25 
Names, 2, 10 

Select Address Book, 21 
Send Image via Email, 12, 46 
Serial Number, Inquiry, 7 
Software, Install, 7 
Status Report, 70 
System Admin 

Activity Log, 68 
Remote Time, 14, 73, 75 
Status Report, 70 
Update Users, 14, 66, 67, 68 

T 

Technical Support, 99 
After-Hours, 99 
Email, 100 
Fax, 99 
Manuals, 100 
Software & Firmware Updates, 100 
Telephone, 99 
Via Internet, 100 

Thumbnail 
Display Tool, 15, 80 
Image Tool, 63 
Push Button Option, 80 
View Images, 62 

Tile Images 
Horizontally, 13, 88 
Vertically, 13, 89 

Title Bar, 10 
Toolbar Buttons, 16 

U 

Update Users, 14, 66, 67, 68 
User Guides, 6 
User Interface, 10 

V 

Verify Image, 15, 78 
View Images 

By Camera, 60 
By Location, 61 
By Push Button, 80 
By Thumbnail, 62 
Show All Cameras, 63 

View Menu Options, 60 
Viewer, IRIS, 97, 98 

W 

Windows 
Arrange Icons, 13, 90 
Cascade, 13, 87 
Close, 13 
Close All, 87 
Minimize, 86 
Restore, 86 
Tile Horizontally, 13, 88 
Tile Vertically, 13, 89 

Wrapper, 53 
Automatic Selection, 54 
Build Files, 55 
Deleting Files, 57 
Manual Selection, 54 
 


